Has anyone succussfully flashed aux switches with Tazer?

YarGib

Member
First Name
Ray
Joined
Jul 1, 2018
Messages
10
Reaction score
3
Location
Connecticut
Vehicle(s)
2018 JLUR Granite Crystal, 18 Challenger, 96 Corvette
I have installed the aux switches and flashed with Tazer.I can now see the aux switch options on my 7" uconnect screen. I have no power or lights on switches when I try to use them. Has anyone successfully flashed aux switches with Tazer? I have double checked all wiring and it is correct.





Advertisement

 

PaPasJP

Well-Known Member
First Name
David
Joined
Dec 20, 2017
Messages
525
Reaction score
594
Location
Gainesville, FL
Vehicle(s)
2018 JLUR
Occupation
Retired
Vehicle Showcase
1
I flashed mine with the Taser and works fine.

I had no problems.

Did you go into UConnect and tell it what the switches are set for?

Sounds like a ground problem, but with electrical connections it could be anything.

Good luck.
 
OP
YarGib

YarGib

Member
First Name
Ray
Joined
Jul 1, 2018
Messages
10
Reaction score
3
Location
Connecticut
Vehicle(s)
2018 JLUR Granite Crystal, 18 Challenger, 96 Corvette
  • Thread starter
  • Thread Starter
  • #3
I flashed mine with the Taser and works fine.

I had no problems.

Did you go into UConnect and tell it what the switches are set for?

Sounds like a ground problem, but with electrical connections it could be anything.

Good luck.
Thanks for the reply. I did go into uconnect. I'll have to go and recheck everything.
 

thecritter

Well-Known Member
First Name
Rusty
Joined
May 31, 2018
Messages
406
Reaction score
542
Location
East Texas
Vehicle(s)
2018 Crystal Granite JlU Rubicon
Vehicle Showcase
1
Thanks for the reply. I did go into uconnect. I'll have to go and recheck everything.
Check with Tazer tech text them. Mine did not work with Tazer, but dealership did it for free when doing cruise control recall.
 

Fatmac1045

Member
Joined
Aug 8, 2018
Messages
23
Reaction score
4
Location
Orlando FL
Vehicle(s)
2018 JLUS
I have installed the aux switches and flashed with Tazer.I can now see the aux switch options on my 7" uconnect screen. I have no power or lights on switches when I try to use them. Has anyone successfully flashed aux switches with Tazer? I have double checked all wiring and it is correct.
Did you ever get the issues sorted?
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
5,730
Reaction score
6,836
Location
.
Vehicle(s)
2018 2dr. Rubi
Did you ever get the issues sorted?
@Fatmac1045

Tazer JL firmware versions prior to the current 11.0.6 had lets say a hiccup with the enabling of AUX.

Not sure if @YarGib 's problem was related to his actual install or with the Tazer JL not enabling the AUX as he was using older firmware then 11.0.6.

Anyway, do know that the Tazer JL with version 11.0.6 has absolutely no problem enabling AUX, if that is what your concern is.
 

BigMikeSD

New Member
First Name
Mike
Joined
Oct 12, 2018
Messages
2
Reaction score
3
Location
San Diego
Vehicle(s)
2018 JLUR
Installed the Aux switches, activated with the Tazer JL (ver 11.0.6), full reboot twice with two sleep/wake cycles as suggested on the Z Automotive instructions and nothing. No lights on the switches, no relay clicking, no voltage to any of the aux leads. I'm getting a message in the EVICS: Start/Stop unavailable - Service Start/Stop System. Checked all fuses, the green 5Amp on the line that goes to the battery positive terminal was open (infinite resistance); purchased and installed a new fuse, verified it is closed, and nothing still. Opened the power distribution module and seated the four relays, seated all fuses in the Jeep's fuse box, and still nothing. I did have issues getting the orange lines connected in the passenger side foot panel in that screwy long plastic connecter (why not just connect the wires?); could something not be connecting? I had an independent verification that all the wires are in the correct cavities for the switch connector. I'm at a loss to figure this one out.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
5,730
Reaction score
6,836
Location
.
Vehicle(s)
2018 2dr. Rubi
@BigMikeSD

I have nothing to offer other then to say, multiple guys have posted here, that with the 11.0.6 firmware they were in fact able to enable Aux.

I think one guy posted he could not enable with 11.0.6 firmware on his Tazer JL but in the end found he had a wiring issue. Once the issue was remedied the Tazer JL with 11.0.6, did enable Aux for him.
 

BigMikeSD

New Member
First Name
Mike
Joined
Oct 12, 2018
Messages
2
Reaction score
3
Location
San Diego
Vehicle(s)
2018 JLUR
@BigMikeSD

... but in the end found he had a wiring issue. Once the issue was remedied the Tazer JL with 11.0.6, did enable Aux for him.
So, yep it was a wiring issue. I could not get that connector used in the passenger kick panel to connect that two orange wires no matter what I tried, so I took the only other option and wired the two directly together. I then noticed the switches lit up and worked.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
5,730
Reaction score
6,836
Location
.
Vehicle(s)
2018 2dr. Rubi
@BigMikeSD

Thanks much for coming back and letting us know it was indeed a wiring issue versus a TazerJL related hiccup.

Since other's have come here and and stated the Tazer JL with firmware 11.0.6 was able to enable Aux, I was pretty sure you had a wiring issue..

Again, thanks for coming back and letting us know! Often times guys/gals open a can of worms so to speak and then never come back to let all here know the end of the story so to speak.
 

Kenny

Well-Known Member
First Name
Ken
Joined
May 31, 2018
Messages
1,465
Reaction score
1,845
Location
Utah
Vehicle(s)
2018 jl sports, 2015 JK Unlimited, 2013 JK @ Dr
Occupation
Village Idiot
What does the Aux Switch display look like on U-Connect - just order the switch and have no clue what I’m doing
 

J_Mac

Active Member
First Name
Joe
Joined
Jul 25, 2018
Messages
30
Reaction score
21
Location
COS
Vehicle(s)
2018 JLU Sport
For the guys who couldn't enable the AUX and found it was because of a wiring issue: prior to correcting the wiring issue, what did the Taser JL display for an AUX option on the dash? How did it change, if at all, once you located and corrected your wiring issue? Troubleshooting the same problem and I'm currently not finding an option for AUX while married with the Taser JL.
 

Bones

Well-Known Member
First Name
Pat
Joined
Mar 19, 2018
Messages
101
Reaction score
50
Location
Virginia Beach, VA
Vehicle(s)
2018 JLU Sahara
Installed the Aux switches, activated with the Tazer JL (ver 11.0.6), full reboot twice with two sleep/wake cycles as suggested on the Z Automotive instructions and nothing. No lights on the switches, no relay clicking, no voltage to any of the aux leads. I'm getting a message in the EVICS: Start/Stop unavailable - Service Start/Stop System. Checked all fuses, the green 5Amp on the line that goes to the battery positive terminal was open (infinite resistance); purchased and installed a new fuse, verified it is closed, and nothing still. Opened the power distribution module and seated the four relays, seated all fuses in the Jeep's fuse box, and still nothing. I did have issues getting the orange lines connected in the passenger side foot panel in that screwy long plastic connecter (why not just connect the wires?); could something not be connecting? I had an independent verification that all the wires are in the correct cavities for the switch connector. I'm at a loss to figure this one out.
I'm in the same boat and I'm going to recheck my connections. What were the steps for enabling Aux on the TAzer?
 

thecritter

Well-Known Member
First Name
Rusty
Joined
May 31, 2018
Messages
406
Reaction score
542
Location
East Texas
Vehicle(s)
2018 Crystal Granite JlU Rubicon
Vehicle Showcase
1
I had the Dealership enable did it for free when doing a recall update. I heard but cannot confirm with the latest firmware on Tazer it was working to enable AUX switches.
 

Advertisement




Tri-City Jeep
 



Advertisement
Top