Forward Collision Warning Disabled When Starting

robaw

Well-Known Member
First Name
Rob
Joined
Oct 26, 2018
Messages
1,611
Reaction score
2,096
Location
Iowa
Vehicle(s)
2019 JLU MOAB (MOJITO!), 2009 Honda CBR600RR
For a little while now I've noticed that I get warnings almost every morning (but not all) that my FCW is disabled, but then when I back out of my garage it goes away and says that it's ready. I usually park in my garage at night tucked tightly under my TopLift Pro with my hard top on it, so I'm guessing that it's just a sensor thing that disables FCW if you're really close to an obstacle upon startup. Just throwing it out there to see if others have similar experience...
Advertisement

 

GreyFox

Well-Known Member
First Name
Brandy
Joined
Oct 11, 2018
Messages
3,064
Reaction score
6,175
Location
Ohio
Vehicle(s)
17 JKU, 19 JL
For a little while now I've noticed that I get warnings almost every morning (but not all) that my FCW is disabled, but then when I back out of my garage it goes away and says that it's ready. I usually park in my garage at night tucked tightly under my TopLift Pro with my hard top on it, so I'm guessing that it's just a sensor thing that disables FCW if you're really close to an obstacle upon startup. Just throwing it out there to see if others have similar experience...
FCW is the same as ESS? Mine will not be ready until the transmission is up to temp. I want to say at 180 degrees. So it always takes about 5 mins before it ever kicks in. Now, in the dead of winter, it'll take longer to get up to temp and be available.
 
OP
OP
robaw

robaw

Well-Known Member
First Name
Rob
Joined
Oct 26, 2018
Messages
1,611
Reaction score
2,096
Location
Iowa
Vehicle(s)
2019 JLU MOAB (MOJITO!), 2009 Honda CBR600RR
FCW is the same as ESS? Mine will not be ready until the transmission is up to temp. I want to say at 180 degrees. So it always takes about 5 mins before it ever kicks in. Now, in the dead of winter, it'll take longer to get up to temp and be available.
Forward collision warning. If it's anything like the park assist I've had on previous vehicles, the only reason the computer would report it is inactive is if there was a sensor issue.
 

garfieldtcat

Well-Known Member
Joined
Nov 12, 2018
Messages
59
Reaction score
48
Location
89014
Vehicle(s)
19 Rubicon
I park mine under a carport, facing a wall of my house. No matter how close to the wall I park it, I've never gotten that warning. The only difference I can think of is that it would be darker in a garage vs a carport. I've never gotten that warning even at night though (but my headlights are always on auto too).
 

GreyFox

Well-Known Member
First Name
Brandy
Joined
Oct 11, 2018
Messages
3,064
Reaction score
6,175
Location
Ohio
Vehicle(s)
17 JKU, 19 JL
Forward collision warning. If it's anything like the park assist I've had on previous vehicles, the only reason the computer would report it is inactive is if there was a sensor issue.
Lol sorry I totally forgot about that :headbang: I was reading some ESS threads and my brain didn't switch gears:computerrage: just ignore me lol :bandit:
 

garfieldtcat

Well-Known Member
Joined
Nov 12, 2018
Messages
59
Reaction score
48
Location
89014
Vehicle(s)
19 Rubicon
I park mine under a carport, facing a wall of my house. No matter how close to the wall I park it, I've never gotten that warning. The only difference I can think of is that it would be darker in a garage vs a carport. I've never gotten that warning even at night though (but my headlights are always on auto too).
I lied. I paid attention today and I did get the same warning backing out of my driveway. I guess I always just threw in reverse and went without looking at the dash. The warning went away once I was maybe 10ft from the wall.
 

lallee

New Member
First Name
London
Joined
May 7, 2019
Messages
2
Reaction score
0
Location
DFW
Vehicle(s)
2019 Jeep Wrangler Sahara Unlimited
This happens to me about 75% of the time I reverse out of my driveway and don't notice it until I throw into park. I park forward facing up against my garage. It's a nuisance, but doesn't cause any issue...yet. Just sputters a bit before it goes away. How bizarre.
 
Advertisement

Winjet
 
Advertisement
Top