ESS Not Ready, Steep Grade on flat ground, pitch 6°

Arterius2

Well-Known Member
First Name
Jerry
Joined
Dec 29, 2018
Messages
3,485
Reaction score
4,558
Location
Vancouver, BC
Vehicle(s)
2018 JLU Sahara 2.0L
Need help;
When I was driving my Wrangler today I noticed that ESS wasn't working as usual, so I went into menus to check ESS message and it says due to steep grade, so I went to check Pitch & Roll and it was showing 6° on level ground.
I was on my way to work so I dropped it off at the nearest dealer and the first thing they said was that they had no idea what is going on, this would be the first time they encountered this issue, then they asked if I had a suspension upgrade, which I did (Rubicon suspension swap + TF 0.5" front/rear spacers), I also had 34" Falken tires mounted the other day as well. Not sure if these would affect my pitch by a whopping 6 degrees. Could flashcal also be the culprit here as this happened the day after I re-calibrated my speedo, and flashcal was giving me an error that ABS module could not be initialized.
Does anyone know what the problem may be, since the dealer is pretty much clueless on this issue as well.

E44C750D-2E81-4035-85BA-768F37091EAF.jpeg


CA19DC85-1FE7-468F-9BC3-B7607353933B.jpeg
Advertisement

 
OP
OP
Arterius2

Arterius2

Well-Known Member
First Name
Jerry
Joined
Dec 29, 2018
Messages
3,485
Reaction score
4,558
Location
Vancouver, BC
Vehicle(s)
2018 JLU Sahara 2.0L
Update on the issue, it is caused by Flashcal screwing up the ABS initialization module during my speedo calibration/tire size, the dealer reset my ABS module and now it is displaying pitch and roll correctly...

So now I have to deal with incorrect speedo... or messed up ABS module..

@Superchips JL Can you guys provide some support regarding this issue? My flashcal is updated to latest version..
 

Winx

Active Member
First Name
Landen
Joined
Feb 11, 2018
Messages
34
Reaction score
59
Location
Vancouver, BC
Website
epic-4wd.com
Vehicle(s)
2018 JLU Rubicon
I've experienced that exact same issue with the 6 degree pitch on level ground. I reset the ABS module on level ground and it fixed the issue.
 

simpleJL

Well-Known Member
First Name
Kyle
Joined
Nov 29, 2017
Messages
1,405
Reaction score
2,388
Location
East Bay, CA
Vehicle(s)
'18 JLUR
Running into this same issue with my Gladiator.

Flaschal as well. Will reset the ABS module and see what happens.
 
OP
OP
Arterius2

Arterius2

Well-Known Member
First Name
Jerry
Joined
Dec 29, 2018
Messages
3,485
Reaction score
4,558
Location
Vancouver, BC
Vehicle(s)
2018 JLU Sahara 2.0L
Running into this same issue with my Gladiator.

Flaschal as well. Will reset the ABS module and see what happens.
Resetting the module resolved the issue for me.
 
Advertisement

ATO4x4
 
Advertisement
Top