Electric mode temporarily unavailable.

4xe Rubicon

Active Member
First Name
Scott
Joined
Jul 13, 2021
Messages
28
Reaction score
9
Location
Ohio
Vehicle(s)
2021 Jeep Wrangler 4xe Rubicon
Enter you VIN here and it will let you know if the recall applies to your vehicle. My understanding is that the recall is to inspect and replace if needed a seal that is part of a connector on one of the HV cables. This is what comes up when I enter my VIN in the Mopar website. You can also see open recalls in the My Mopar app on your phone.

https://www.mopar.com/en-us/my-vehicle/recalls/search.html

1631811435359.png
Advertisement

 

joegrasse

Well-Known Member
First Name
Joe
Joined
Feb 25, 2019
Messages
124
Reaction score
82
Location
Nebraska
Vehicle(s)
2021 Red JLUR
Yeah, that’s why I was curious. Nothing was showing up on mine.
Enter you VIN here and it will let you know if the recall applies to your vehicle. My understanding is that the recall is to inspect and replace if needed a seal that is part of a connector on one of the HV cables. This is what comes up when I enter my VIN in the Mopar website. You can also see open recalls in the My Mopar app on your phone.

https://www.mopar.com/en-us/my-vehicle/recalls/search.html

1631811435359.png
 

Mike-A

Member
First Name
Mike
Joined
Mar 9, 2021
Messages
10
Reaction score
4
Location
Colorado
Vehicle(s)
2005 wrangler unlimited
I ended up selling mine to Vroom because we're buying a house, so I won't know the resolution on mine. Hopefully the techs/engineers are able to figure it out on yours @4xe Rubicon. Definitely appreciate all the research and updates you provided to the problem along the way.
 
OP
OP

installer88

Well-Known Member
First Name
Justin
Joined
Feb 13, 2021
Messages
50
Reaction score
67
Location
acworth, ga
Vehicle(s)
2017 wrangler unlimited, ordered 2021 rubicon 4xe
Small update. I determined it is my battery getting too hot. This is right before it acts up/ goes unavailable. Look at accelerator position vs speed. As you can see the gas pedal is dead before it cuts off. Also the battery temp cell is HV Battery temperature limits exceeded. In the battery pack ecu I can log temps and it shuts down at 117 Fahrenheit. Taking it in tomorrow and hopefully this is enough to show it’s a problem and not normal.
 

Attachments

Mgg253

Well-Known Member
First Name
Michael
Joined
Apr 14, 2021
Messages
99
Reaction score
146
Location
Colorado
Vehicle(s)
2012 GC overland summit, 2021 JLUR 4xe
So it seems this has been determined to be a temperature problem, I too have had this happen to me, but in my case only when wheeling. Today I was at ~12,000 feet altitude it was 37 degrees outside and I was on nothing more than a moderate incline Forrest service road in 2wd. With 23% battery left I got the warning and was switched to hybrid mode. 3 min later I could switch it back, without power cycling. Stock 4xe Rubicon.

now to pair this with another problem/question… I can’t get max regen to work properly down hills on the trail. My experience has been it sometimes works but intermittently just drops out. When it does the button doesn’t function and hitting it Gets no response. So if it’s onI hit the button and it stays on but doesn’t engage. Several times I would stop for a few seconds and as I started going again max regen would magically be back. I have never had any issues with max regen on paved roads.
 

Chubba

Member
Joined
Aug 7, 2021
Messages
17
Reaction score
33
Location
PNW
Vehicle(s)
4xe Sahara
So it seems this has been determined to be a temperature problem, I too have had this happen to me, but in my case only when wheeling. Today I was at ~12,000 feet altitude it was 37 degrees outside and I was on nothing more than a moderate incline Forrest service road in 2wd. With 23% battery left I got the warning and was switched to hybrid mode. 3 min later I could switch it back, without power cycling. Stock 4xe Rubicon.

now to pair this with another problem/question… I can’t get max regen to work properly down hills on the trail. My experience has been it sometimes works but intermittently just drops out. When it does the button doesn’t function and hitting it Gets no response. So if it’s onI hit the button and it stays on but doesn’t engage. Several times I would stop for a few seconds and as I started going again max regen would magically be back. I have never had any issues with max regen on paved roads.
Not sure if it’s related but the manual does say the max regen will not work off road due to the loss of traction - which makes perfect sense. The engineers cut it off when there’s poor traction.
 
OP
OP

installer88

Well-Known Member
First Name
Justin
Joined
Feb 13, 2021
Messages
50
Reaction score
67
Location
acworth, ga
Vehicle(s)
2017 wrangler unlimited, ordered 2021 rubicon 4xe
Yeah, not showing up for mine though.
You might have a later build date. The recall only affected 11,000 Jeeps.

Small update. I had all the rrt’s and the recall performed. Both of my o-rings were pinched. That being said, there was no change to my concern . Since the update I experienced a sudden loss of throttle response when in electric mode while off-roading. Taking it back to the dealer this Thursday. Now I am extra worried/annoyed since a sudden lack of throttle response is unacceptable in my book.
 
OP
OP

installer88

Well-Known Member
First Name
Justin
Joined
Feb 13, 2021
Messages
50
Reaction score
67
Location
acworth, ga
Vehicle(s)
2017 wrangler unlimited, ordered 2021 rubicon 4xe
Another update. Worst experience at a dealer ever. They said it was due to my 12v battery being loose and tried blaming my winch wiring. I pointed out they had to disconnect it to do the recall. That started an argument. I asked them to go on a drive and they declined driving with me because it’s 5Pm and they close at 6pm. My vehicle was at their dealership for 31 hours total and they put 0 miles on it.
 

4xeEsq

Member
Joined
Jul 29, 2021
Messages
14
Reaction score
5
Location
PAss4xeesq
Vehicle(s)
Wrangler 4xe
Another update. Worst experience at a dealer ever. They said it was due to my 12v battery being loose and tried blaming my winch wiring. I pointed out they had to disconnect it to do the recall. That started an argument. I asked them to go on a drive and they declined driving with me because it’s 5Pm and they close at 6pm. My vehicle was at their dealership for 31 hours total and they put 0 miles on it.
Mine was in for 6 days and they put 0.9 miles on it, while claiming they test drive the car twice - both before and after the updates. They even falsified the release documents and stated my car had been test driven 3 miles.

This loss of throttle response was one of about 6 or 7 issues I needed them to look at.

I got in touch with Jeep and they claimed they made a report that the next dealer I took the car for service to would pull and see the approval for a replacement of the battery pack and the brakes. The dealer I made the next appointment with said that’s unheard of but would call me back after they got in touch with Jeep. My appt is tomorrow but of course the dealer never called me back.

No wonder the talk around the auto world is that Jeep sucks and is continuing to get worse.
 

aggie047

New Member
First Name
Christina
Joined
Oct 20, 2021
Messages
3
Reaction score
4
Location
Texas
Vehicle(s)
Wrangler 4xe
So then I'd go back to my previous thought of the sustained highway speeds with the 37's putting a heavier strain on the electric motors, maybe generating more heat than it can handle causing the shift in modes?

If it's just triggering a mode shift due to safety parameters it might not even trigger a warning/error code for the tech to pick up.

When you look at your videos of this happening and you get that message and are forced into hybrid mode, are you still getting output from the electric side or does it shut down temporarily?

My guess is that it works normally in hybrid mode so you're not getting any errors or anything for them to pull and might be better off doing a data log while it's happening if that's possible?
I’m having these exact issues in a stock 4xe. Currently at the dealership, no errors pulling up.
 

Echo4papa

Well-Known Member
First Name
Scott
Joined
May 6, 2021
Messages
355
Reaction score
450
Location
Florida
Vehicle(s)
2021 Sahara 4xe
Occupation
Success Engineer
I’m having these exact issues in a stock 4xe. Currently at the dealership, no errors pulling up.
This is why I suggested you sign up for the forums and follow the threads about this issue! Glad to see you made it over.
 
Advertisement

Hothead Headliners
 
Advertisement
Top