Disconnect gas when climbing

Nissan

Active Member
First Name
Nissan
Joined
Feb 23, 2019
Messages
29
Reaction score
17
Location
israel
Vehicle(s)
JL
Hello

When I try to climb a sharp angle
Suddenly I feel there is some disconnect and the vehicle stops moving forward
Description
LOW gear,Locking forward and back,Disconnects TC
Ascending with the 2 front wheels on the rock The 2 rear wheels are on the ground
Creates a slight momentum,fixed gas
rear wheels reach a climbing position and then the vehicle stops
I feel like there is some disconnection that is preventing the vehicle from moving forward
And there are other instances that the engine turns off while climbing

Does anyone experience this phenomenon and know what causes the disconnection?





Advertisement

 

UNC Rubicon

Well-Known Member
First Name
Bret
Joined
Mar 27, 2018
Messages
1,406
Reaction score
2,314
Location
Kernersville, NC
Vehicle(s)
2019 Billet Silver JLUR
Vehicle Showcase
1
I’m guessing you have an automatic. If so, put it in M1 or M2 and it should correct it.

Litebrite and several others have had the same issue.
 

GtX

Well-Known Member
First Name
David
Joined
Nov 9, 2019
Messages
895
Reaction score
1,116
Location
Illinois
Vehicle(s)
2020 JLUR 3.0D, 2009 Subaru WRX
Occupation
Working for the man.
Vehicle Showcase
1
Does the engine shut down? Do RPM drop?

Maybe I'm reading it wrong. Your description sounds like a lack of sufficient torque; throttle management, gear selection.
 
OP
Nissan

Nissan

Active Member
First Name
Nissan
Joined
Feb 23, 2019
Messages
29
Reaction score
17
Location
israel
Vehicle(s)
JL
  • Thread starter
  • Thread Starter
  • #4
Does the engine shut down? Do RPM drop?

Maybe I'm reading it wrong. Your description sounds like a lack of sufficient torque; throttle management, gear selection.
Hi
Does the engine shut down? : sometimes
Do RPM drop? : yes
Hard climb I put on manual gear 1
The fuel tank is half full
 
OP
Nissan

Nissan

Active Member
First Name
Nissan
Joined
Feb 23, 2019
Messages
29
Reaction score
17
Location
israel
Vehicle(s)
JL
  • Thread starter
  • Thread Starter
  • #5
I’m guessing you have an automatic. If so, put it in M1 or M2 and it should correct it.

Litebrite and several others have had the same issue.
Hi
Could you please send me links to learn from?
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,264
Reaction score
2,046
Location
Auburn Hills, MI
Vehicle(s)
JL
Hello

When I try to climb a sharp angle
Suddenly I feel there is some disconnect and the vehicle stops moving forward
Description
LOW gear,Locking forward and back,Disconnects TC
Ascending with the 2 front wheels on the rock The 2 rear wheels are on the ground
Creates a slight momentum,fixed gas
rear wheels reach a climbing position and then the vehicle stops
I feel like there is some disconnection that is preventing the vehicle from moving forward
And there are other instances that the engine turns off while climbing

Does anyone experience this phenomenon and know what causes the disconnection?
Hi Nissan,
Thanks for sharing! If this concern continues, please know that our team is always available for support alongside a dealer visit. We are just a private message away!

Kathryn
JeepCares
 
OP
Nissan

Nissan

Active Member
First Name
Nissan
Joined
Feb 23, 2019
Messages
29
Reaction score
17
Location
israel
Vehicle(s)
JL
  • Thread starter
  • Thread Starter
  • #7
Hi Nissan,
Thanks for sharing! If this concern continues, please know that our team is always available for support alongside a dealer visit. We are just a private message away!

Kathryn
JeepCares
Thanks
appreciate it a lot
I'll try to make a video to illustrate the problem
 

Advertisement




Chrysler Factory Warranty
 



Advertisement
Top