Cold start sputtering

elduderino83

Well-Known Member
Joined
Jun 27, 2019
Messages
47
Reaction score
51
Location
Salina, KS
Vehicle(s)
2018 JL Rubicon 2.0l
Anybody else getting this? Happens almost every time I start in the morning after a cold night (sound on)





Advertisement

 

ErAcEr

Well-Known Member
First Name
Matthew (Mateo)
Joined
Jun 6, 2019
Messages
72
Reaction score
92
Location
Indianapolis, IN
Vehicle(s)
2018 JLU, 2018 Kawasaki Z900, 2013 Kawasaki Vulcan Vaquero 1700
Occupation
Engineer/Technician
nope

looks like a compression/turbo issue. i know the maps have a higher idle at startup. but somethin' def not right and should see a dealer before you blow more $
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
3,974
Reaction score
1,754
Location
Auburn Hills, MI
Vehicle(s)
JL
Anybody else getting this? Happens almost every time I start in the morning after a cold night (sound on)
Hi @elduderino83 !

I'm sorry to hear about the concerns you're having. We kindly recommend setting up an appointment with your Jeep dealer to get this properly diagnosed. If you'd like additional support while working alongside your dealer, please do not hesitate to send our team a private message!

Courtney
Jeep Cares
 

Category5Bronado

Well-Known Member
First Name
Matt
Joined
Sep 3, 2019
Messages
45
Reaction score
44
Location
Missouri
Vehicle(s)
Wrangler
Mine is aggressive on cold starts but not like that. How many miles? What temperature?
 
Last edited:

Yondu_JLU

Active Member
First Name
Mike
Joined
Jul 21, 2020
Messages
36
Reaction score
3
Location
Suwanee, GA
Vehicle(s)
2020 Jeep Wrangler Sport S
Has your drivability been affected? Any noticeable differences in power or odd shifting?
 

chevymitchell

Well-Known Member
First Name
Shawn
Joined
Feb 18, 2018
Messages
1,537
Reaction score
2,906
Location
K-Vegas, NC
Vehicle(s)
2020 Rubi Recon
Occupation
Nerd
Vehicle Showcase
1
Anybody else getting this? Happens almost every time I start in the morning after a cold night (sound on)
That's most definitely a cold cylinder on start up. They'll end up putting a new plug in it, is my guess. Mine definitely does not do this. Let us know how it turns out.
 
OP
elduderino83

elduderino83

Well-Known Member
Joined
Jun 27, 2019
Messages
47
Reaction score
51
Location
Salina, KS
Vehicle(s)
2018 JL Rubicon 2.0l
  • Thread starter
  • Thread Starter
  • #8
nope

looks like a compression/turbo issue. i know the maps have a higher idle at startup. but somethin' def not right and should see a dealer before you blow more $
Not sure what you mean by blow more $. It's still under warranty and I haven't put any money into fixing it.
 
OP
elduderino83

elduderino83

Well-Known Member
Joined
Jun 27, 2019
Messages
47
Reaction score
51
Location
Salina, KS
Vehicle(s)
2018 JL Rubicon 2.0l
  • Thread starter
  • Thread Starter
  • #9
Mine is aggressive on cold starts but not like that. How many miles? What temperature?
12,000 miles. I haven't been paying attention to the temp when it does or doesn't do this. But it did this morning and i don't think it got below 45 over night plus it was in the garage.
 

Grooster

Well-Known Member
First Name
Greg
Joined
Aug 23, 2019
Messages
51
Reaction score
49
Location
Wichita, Kansas
Vehicle(s)
2019 Jeep Wrangler Unlimited Sahara, 2016 Jeep Cherokee Latitude
26K here & the Jeep sits overnight in the driveway. No issues.
 

Advertisement




Extreme Terrain
 



Advertisement
Top