Charger relay cycling on and off

scottley

Member
First Name
Scott
Joined
Jul 8, 2021
Messages
6
Reaction score
0
Location
Portland,OR
Vehicle(s)
2021 Sahara 4xe
Hi All,

When my 4xe is plugged in and charging, sometimes I notice that the charger relay will start clicking on and off every couple of seconds for 10 or 20 minutes. My living room is directly above my charger, so I can hear it as it clicks. The green charging light on the car and charger toggles with the click.

Video of the issue is here.

I’m afraid something in my Jeep’s circuit is confusing the charger. This constant cycling can’t be good for the relays.

Adding to my concern is that my charger was reporting a fault last week that I was only able to clear by toggling the circuit breaker. I’ve had this charger with another plug-in hybrid for about five years now, I’ve never seen that happen.

Has anyone noticed this happening with your 4xe?

My charger is a Clipper Creek LCS-20.



Best!
Advertisement

 

SnB4xe

Well-Known Member
First Name
Greg
Joined
May 2, 2021
Messages
178
Reaction score
108
Location
Mesa AZ
Vehicle(s)
Wrangler High Altitude 4xe
We have sometimes seen issues like this caused by leaving the cable wrapped around the unit. The coil of wire can create an induction field and cause the amp sensor ring to malfunction.

Try un coiling your cable and see if that affects anything.
 
OP
OP
scottley

scottley

Member
First Name
Scott
Joined
Jul 8, 2021
Messages
6
Reaction score
0
Location
Portland,OR
Vehicle(s)
2021 Sahara 4xe
I will try this! As and electrical engineer, this seems totally plausible. There are some pretty big current rushes going on there. That coil could totally kick back or ring.

Let‘s all try it and keep our ears out! Thanks, @SnB4xe.
 

michail

Well-Known Member
First Name
Michael
Joined
Apr 22, 2021
Messages
565
Reaction score
277
Location
Florida
Vehicle(s)
2021 Sahara 4xe
Funny, I was just thinking about induction fields around these coiled cables. Never thought they could knock themselves out. Jeeps also seem to be more sensitive than other PHEVs/BEVs with charging.

I suppose getting a separate hanger may be good for that setup.
 
OP
OP
scottley

scottley

Member
First Name
Scott
Joined
Jul 8, 2021
Messages
6
Reaction score
0
Location
Portland,OR
Vehicle(s)
2021 Sahara 4xe
Well, I have some data. I uncoiled my charger cable and laid it straight on the ground. No luck. The relays were still unstable for about a half hour last night.
 

Chubba

Member
Joined
Aug 7, 2021
Messages
18
Reaction score
34
Location
PNW
Vehicle(s)
4xe Sahara
"Adding to my concern is that my charger was reporting a fault last week" <<<< Clue maybe? Also what's with the handle - is that tape from a breakage or ?

How's the regular level 1 charger - okay or same clicking?
 
Last edited:

wranglerbro

Well-Known Member
Joined
Oct 18, 2019
Messages
100
Reaction score
196
Location
Mountain Top
Vehicle(s)
Wrangler
"Adding to my concern is that my charger was reporting a fault last week" <<<< Clue maybe? Also what's with the handle - is that tape from a breakage or ?

How's the regular level 1 charger - okay or same clicking?
This 👆
 

Chubba

Member
Joined
Aug 7, 2021
Messages
18
Reaction score
34
Location
PNW
Vehicle(s)
4xe Sahara
Have to wonder if it's the low rating of your charger. Jeep's level 2 is 32A. Your Clipper is only 16A so maybe there's something in the Jeep power system that has trouble with the lower amperage.
 

michail

Well-Known Member
First Name
Michael
Joined
Apr 22, 2021
Messages
565
Reaction score
277
Location
Florida
Vehicle(s)
2021 Sahara 4xe
Yikes, that EVSE looks like it's taken a few beatings.

It could even be the handle or possibly dirty contacts. It's acting like a physical disconnect.
 
OP
OP
scottley

scottley

Member
First Name
Scott
Joined
Jul 8, 2021
Messages
6
Reaction score
0
Location
Portland,OR
Vehicle(s)
2021 Sahara 4xe
Yikes, that EVSE looks like it's taken a few beatings.

It could even be the handle or possibly dirty contacts. It's acting like a physical disconnect.
It's just dirty. And there's no tape on the plug handle, that's just how the sun was hitting it.

But - cleaning the contacts is a good idea!
 
OP
OP
scottley

scottley

Member
First Name
Scott
Joined
Jul 8, 2021
Messages
6
Reaction score
0
Location
Portland,OR
Vehicle(s)
2021 Sahara 4xe
So I tried it with the L1 charger that came with the Jeep and the behavior is totally different!

When I plug in the L1, the light on the Jeep glows green for a few seconds and then goes out. The Jeep, seemingly happy with the state-of-charge, just stops charging and hangs out peacefully. No toggling on and off like with the L2.

I'm forming a theory that something is different with the L2 when the Jeep stops charging when full - like the charger interrupts it's control signal so the Jeep thinks the charger has gone away. Then, the signal comes back and the Jeep cycles on again, as if it was just plugged in fresh.

So maybe the toggling related to the Jeep or charger acting like the plug is being inserted over and over again?
 
Advertisement

TopLift Pros
 
Advertisement
Top