Carplay

Twhisten

Member
First Name
Tate
Joined
Jun 6, 2020
Messages
8
Reaction score
5
Location
New Jersey
Vehicle(s)
2020 Sahara Altitude JL
Good Afternoon,

My iPhone works on Bluetooth when in the car to talk on the phone. But, when i plug it in to charge It and it switches over to carplay, it disconnects and i cant hear anything through the Jeeps speakers anymore. I have to use the speaker function on my phone. This just started happening. I have 2 2020 wrangler saharas. This is only happening in one of them. I tried changing the USB cable to the phone and no change.

Any help would be great. Thank you in advance.





Advertisement

 

am1978

Well-Known Member
Joined
Mar 10, 2018
Messages
1,200
Reaction score
1,101
Location
MD
Vehicle(s)
2018 JLU Sahara Bright White, 2018 JLU Sahara HellaYella
Occupation
‘Merica
Good Afternoon,

My iPhone works on Bluetooth when in the car to talk on the phone. But, when i plug it in to charge It and it switches over to carplay, it disconnects and i cant hear anything through the Jeeps speakers anymore. I have to use the speaker function on my phone. This just started happening. I have 2 2020 wrangler saharas. This is only happening in one of them. I tried changing the USB cable to the phone and no change.

Any help would be great. Thank you in advance.
Probably need the dealer to flash it
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,342
Reaction score
2,084
Location
Auburn Hills, MI
Vehicle(s)
JL
Good Afternoon,

My iPhone works on Bluetooth when in the car to talk on the phone. But, when i plug it in to charge It and it switches over to carplay, it disconnects and i cant hear anything through the Jeeps speakers anymore. I have to use the speaker function on my phone. This just started happening. I have 2 2020 wrangler saharas. This is only happening in one of them. I tried changing the USB cable to the phone and no change.

Any help would be great. Thank you in advance.
We recommend having your dealer look into this for you. If you would like any additional assistance, please feel free to send us a private message and we'll be happy to help!

Alison
JeepCares
 

Plasmadaddy

Well-Known Member
First Name
Richard
Joined
Nov 13, 2019
Messages
94
Reaction score
161
Location
London, UK
Vehicle(s)
2019 Wrangler Overland. 2019 Harley Davidson CVO Road Glide.
Pull the relevant fuse for the radio (can’t remember which one off the top of my head but Google will reveal!)
Leave fuse out for a minute or so then insert fuse again.
This is what I did when I had CarPlay issues and it sorted the problem out. Whilst in the fuse box check all fuses and relays are fully inserted. You’ll probably find many which are not pushed in properly!
 

ODDs

Well-Known Member
Joined
Mar 19, 2019
Messages
479
Reaction score
852
Location
Phoenix
Vehicle(s)
2019 Hella Yella Sahara
97 is the relevant fuse. But doing that didn't fix my uConnect repetitively crashing problem.
 

Advertisement




Icon Vehicle Dynamics
 



Advertisement
Top