CarPlay stopped working all of a sudden

99superduty

Active Member
Joined
Jul 31, 2021
Messages
30
Reaction score
39
Location
Western CO
Vehicle(s)
*ordered* Wrangler Unlimited Rubicon
Literally just picked up my new Jeep and driving it home to Colorado from Idaho.

after the first stop for gas, car play isn’t there any more. Phone connected via USB and gets power but CarPlay doesn’t even show up under the apps anymore.

what the heck????
Advertisement

 

Dyolfknip74

Well-Known Member
Joined
Mar 18, 2021
Messages
1,448
Reaction score
1,703
Location
Ottawa, Ontario, Canada
Vehicle(s)
2021 JLU Rubicon
Literally just picked up my new Jeep and driving it home to Colorado from Idaho.

after the first stop for gas, car play isn’t there any more. Phone connected via USB and gets power but CarPlay doesn’t even show up under the apps anymore.

what the heck????
Reboot your phone.
 

engineXI

Well-Known Member
First Name
jank
Joined
Aug 13, 2021
Messages
173
Reaction score
148
Location
so cal
Vehicle(s)
rubicon
Car play app only shows when it's connected. Restart jeep/phone. Turn sirii on/off.
Other than that, car play sucks. Constant issues with it for me.
 
OP
OP

99superduty

Active Member
Joined
Jul 31, 2021
Messages
30
Reaction score
39
Location
Western CO
Vehicle(s)
*ordered* Wrangler Unlimited Rubicon
Car play app only shows when it's connected. Restart jeep/phone. Turn sirii on/off.
Other than that, car play sucks. Constant issues with it for me.

Tried that twice too.....no joy.
 

Mike8194

Well-Known Member
First Name
Mike
Joined
Nov 27, 2020
Messages
85
Reaction score
153
Location
Birmingham
Vehicle(s)
2022 JLU Willys, Sting-Gray (21 JLUW - Sold!)
I was a using a generic usb a to lighting cable and had a bunch of issues. I went with the apple branded usb c to lighting cable and no problems since.
 

Rico1111

Well-Known Member
First Name
Rico
Joined
Oct 6, 2019
Messages
985
Reaction score
1,100
Location
RI
Vehicle(s)
2018 Rubicon 2 door JL
Mine kicks me off the center console so I use the dash one and that has consistently worked. You could try pulling the fuse in the box and re seating it under the hood next to battery(when you remove cover ......the location of said fuse is listed on the underside of cover)
 
OP
OP

99superduty

Active Member
Joined
Jul 31, 2021
Messages
30
Reaction score
39
Location
Western CO
Vehicle(s)
*ordered* Wrangler Unlimited Rubicon
Mine kicks me off the center console so I use the dash one and that has consistently worked. You could try pulling the fuse in the box and re seating it under the hood next to battery(when you remove cover ......the location of said fuse is listed on the underside of cover)
Thought about that but I still get power through the USB.
 

rent

Well-Known Member
Joined
Jul 18, 2021
Messages
341
Reaction score
768
Location
Roaming Around
Vehicle(s)
2021 JLUR XR
Did you try one of the two USB outlets in the dash, to the right of window buttons?
 
OP
OP

99superduty

Active Member
Joined
Jul 31, 2021
Messages
30
Reaction score
39
Location
Western CO
Vehicle(s)
*ordered* Wrangler Unlimited Rubicon
Did you try one of the two USB outlets in the dash, to the right of window buttons?

Yep, tried both the USB and USB c one plus the one in the console....no joy
 

rent

Well-Known Member
Joined
Jul 18, 2021
Messages
341
Reaction score
768
Location
Roaming Around
Vehicle(s)
2021 JLUR XR
Yep, tried both the USB and USB c one plus the one in the console....no joy
Ehh.. that totally sucks! Have you checked fuse box to see if any fuse is loose? That is a common dealer prep (or the lack thereof) issue. It could cause unpredictable things. I can’t really think of anything else other than taking it to a dealer, which is probably the last thing you want to hear.
 

Bryce

Well-Known Member
First Name
Bryce
Joined
Jun 2, 2019
Messages
786
Reaction score
1,695
Location
Acworth, GA
Vehicle(s)
2019 JLUR
Vehicle Showcase
1
Try pulling fuse 97 and reboot the radio. Works fir Android Auto when it won't connect but charges.
 

engineXI

Well-Known Member
First Name
jank
Joined
Aug 13, 2021
Messages
173
Reaction score
148
Location
so cal
Vehicle(s)
rubicon
I was a using a generic usb a to lighting cable and had a bunch of issues. I went with the apple branded usb c to lighting cable and no problems since.
That's an interesting idea. I may have to but the official cable. Freakin apple!
 

Mike8194

Well-Known Member
First Name
Mike
Joined
Nov 27, 2020
Messages
85
Reaction score
153
Location
Birmingham
Vehicle(s)
2022 JLU Willys, Sting-Gray (21 JLUW - Sold!)
That's an interesting idea. I may have to but the official cable. Freakin apple!
I even tried an apple oem usb a to lighting, but it was pretty old and I had similar connectivity issues. I was using the center console when I was having the most issues, but still had problems at the dash. It wasn’t till I switched to a new type c to lightning that came with my phone, that everything started working again. No issues since. I would check the fuses too. Most of mine were not fully seated at delivery.

Also, check out this post…

https://www.jlwranglerforums.com/forum/threads/carplay-not-working.28015/post-760888
 
Last edited:
Advertisement

Quake LED
 
Advertisement
Top