BUG: Settings in driver's console forgotten when car turned off

baz

Well-Known Member
First Name
Baz
Joined
May 1, 2019
Messages
97
Reaction score
41
Location
Montreal, Canada
Vehicle(s)
Rubicon Unlimited 2019
Repro steps:

1. Enter settings menu in driver's console/hud
2. Select settings for "center"
3. Select "speedomoeter" so that speed instead of menu title is shown in the center spot:

IMG_20190801_163822.jpg


4. Exit settings and notice that it works, speed is now displayed in the top-center
5. Shut-off car and lock it, wait several minutes
6. Turn car back on

BUG: Notice that the new new setting is forgotten and that the original setting of "Menu Title" is reselected

It does not seem possible to permanently change the setting, one must do it on every start of the vehicle.



Advertisement



 

TA1ton

Well-Known Member
First Name
Travis
Joined
Jul 25, 2018
Messages
277
Reaction score
337
Location
Tyler, TX
Vehicle(s)
2018 Jeep Wrangler JL Sport S
Occupation
Civil Engineer
Vehicle Showcase
1
@baz; that is definitely a strange bug...I’ve my center set to speed and it’s permanent. However the menu titles show up there when I change screens but then it goes back to the speed after a few seconds...
 
OP
baz

baz

Well-Known Member
First Name
Baz
Joined
May 1, 2019
Messages
97
Reaction score
41
Location
Montreal, Canada
Vehicle(s)
Rubicon Unlimited 2019
  • Thread starter
  • Thread Starter
  • #3
Thanks for reporting, I didn't consider that it may only be me. Does anyone else experience what I've described?

@baz; that is definitely a strange bug...I’ve my center set to speed and it’s permanent. However the menu titles show up there when I change screens but then it goes back to the speed after a few seconds...
Good nuance to mention - I did take this into account.
 

                           






Top