Battery protection mode please help!!!!

Martindfletcher

Well-Known Member
First Name
Martin
Joined
Jan 3, 2018
Messages
1,539
Reaction score
1,317
Location
San Diego
Vehicle(s)
Ducati 1299s, 2018 JLUR
Bone stock! I literally picked it up with 7 miles on the clock and have been just driving around today in my new toy.
Mines had that issue since new as well. I was wondering if it was anything to do with my add ons. It never fails to start, on long trips in warm weather it has had the error for a year plus now.
Advertisement

 

jdegrave

Well-Known Member
First Name
Joe
Joined
May 13, 2019
Messages
118
Reaction score
74
Location
Tampa, FL
Vehicle(s)
Kia Forte, Pathfinder, JLU Rubicon
Occupation
Director Financial Systems Support & Governance
Great! I’m going to call the dealership tomorrow just to be sure. It was working perfectly when I brought it home...
 

Martindfletcher

Well-Known Member
First Name
Martin
Joined
Jan 3, 2018
Messages
1,539
Reaction score
1,317
Location
San Diego
Vehicle(s)
Ducati 1299s, 2018 JLUR
Please post what you find out. This has been low on my priority list. But I would hate to have an issue down the road on a trip.
 

jdegrave

Well-Known Member
First Name
Joe
Joined
May 13, 2019
Messages
118
Reaction score
74
Location
Tampa, FL
Vehicle(s)
Kia Forte, Pathfinder, JLU Rubicon
Occupation
Director Financial Systems Support & Governance

Rosedale61

Active Member
Joined
May 13, 2019
Messages
27
Reaction score
5
Location
Raleigh, NC
Vehicle(s)
2019 Rubicon
I'm only having battery maintenance and charging late in the day. I
I just picked up my new 2019 Rubicon this morning and the ESS was working fine at first. It hasn’t worked since early this afternoon and I have the Battery Protection Mode message when I scroll to the correct menu. My new Jeep only has 90 miles on the clock. It was very hot today in Tampa (mid to high 90’s) so not sure if that’s a problem but I’ve had it for Jess than one day!
I really think high heat has alot to do with it. I've had the same late in the day after a day of driving it around in the heat. Works fine the next morning. I'm not really worried about it as long as it continues to fix itself.
 

jdegrave

Well-Known Member
First Name
Joe
Joined
May 13, 2019
Messages
118
Reaction score
74
Location
Tampa, FL
Vehicle(s)
Kia Forte, Pathfinder, JLU Rubicon
Occupation
Director Financial Systems Support & Governance
I'm only having battery maintenance and charging late in the day. I

I really think high heat has alot to do with it. I've had the same late in the day after a day of driving it around in the heat. Works fine the next morning. I'm not really worried about it as long as it continues to fix itself.
I did reach out to the dealer and they reaffirmed what you said. It was working this morning when I got back in the Jeep so I guess I panicked prematurely. Thanks everyone for your input!
 

Capricorn

Well-Known Member
Joined
Apr 1, 2018
Messages
451
Reaction score
219
Location
Las Vegas, NV
Vehicle(s)
Jeep Wrangler JL Willys Unlimited 2021 3.0L EcoD, Dodge Durango R/T 2019
Occupation
Network Architect & Engineer
As a follow up to the above got in the Jeep this morning as stop/start was back to normal. I can only think that due to the excessive heat here yesterday plus I had alot of errands to run which required alot of shutting the car off starting it up. This possibly could have caused the problem.
This is normal behavior. Battery Protection Mode is not an error message. Because it was a hot day (I presume), A/C is on. Under Start/Stop, the A/C is used by the ESS battery. Since A/C draws a lot of power, Start/Stop does not turn on to protect the battery from getting discharged if A/C and multiple other systems like stereo, screen etc. are all on at the same time.
 

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
3,288
Reaction score
2,416
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
This is normal behavior. Battery Protection Mode is not an error message. Because it was a hot day (I presume), A/C is on. Under Start/Stop, the A/C is used by the ESS battery. Since A/C draws a lot of power, Start/Stop does not turn on to protect the battery from getting discharged if A/C and multiple other systems like stereo, screen etc. are all on at the same time.
I don’t believe the A/C compressor runs on ESS just the blower along with what ever else you have on like lights, radio etc.... I have never measured my normal ESS load during my battery testing but I can tell you without a doubt that during a normal ESS stop here in south Texas the ac does not blow cold air
 

Coder

Active Member
First Name
Ron
Joined
Jun 2, 2019
Messages
36
Reaction score
39
Location
SoCal
Vehicle(s)
2019 JLU
Here are the reasons the ESS will not stop, see 2019 owners manual page 343.

• Driver’s seat belt is not buckled.
• Driver’s door is not closed.
• Battery temperature is too warm or cold. (I get the "Battery Protection Mode" message after a long drive on a warm day)
• Battery charge is low.
• The vehicle is on a steep grade.
• Cabin heating or cooling is in process and an acceptable cabin temperature has not been achieved.
• HVAC is set to full defrost mode at a high blower speed.
• HVAC set to MAX A/C.
• Engine has not reached normal operating temperature.
• Engine temperature too high.
• The transmission is not in a forward gear.
• Hood is open.
• Transfer case is in 4LO or Neutral.
• Brake pedal is not pressed with sufficient pressure.
 
Last edited:

Eduardo909

Active Member
First Name
Eduardo
Joined
May 6, 2019
Messages
39
Reaction score
59
Location
San Bernardino
Vehicle(s)
2019 JL MOAB
I got that message yesterday but it was over 100 degrees outside.
 

Faresalsal

Well-Known Member
First Name
Fares
Joined
Jul 1, 2019
Messages
89
Reaction score
69
Location
Kuwait
Vehicle(s)
2019 Wrangler Unlimited Rubicon JL / 2012 Mustang Boss302 / 1998 Cherokee Sport
Here in Kuwait the average temperature during the day is 45 to 50c (113 to 122F). the Auto stop start feature never works during the day but at night when temps are a bit lower it works. but i never got a message like the one you got.

we might get different programing because my fan is loud af and always on.
 
Advertisement

Rock Krawler
 
Advertisement
Top