Backup Camera issue

Outwest970

Well-Known Member
First Name
Warren
Joined
Jul 14, 2018
Messages
47
Reaction score
57
Location
Loveland, CO
Vehicle(s)
2018 JLU Rubicon
I jumped in my JLU this morning and the guidelines for the backup camera are also gone - camera works (not a black screen), but the guides are gone. Hoping this will automatically update and fix itself, but if anyone has any suggestions for how to reset the guidelines, let me know, thanks!

Update: Went out a while later and re-started the Jeep and the guide lines re-appeared. I'm returning to my regularly schedule programming now :)
Advertisement

 
Last edited:

BradyAntebellum

Well-Known Member
Joined
Feb 26, 2018
Messages
92
Reaction score
131
Location
Land of the Pines AKA North Carolina
Vehicle(s)
‘18 JLUR- Black
I jumped in my JLU this morning and the guidelines for the backup camera are also gone - camera works (not a black screen), but the guides are gone. Hoping this will automatically update and fix itself, but if anyone has any suggestions for how to reset the guidelines, let me know, thanks!

Update: Went out a while later and re-started the Jeep and the guide lines re-appeared. I'm returning to my regularly schedule programming now :)
I updated mine Sunday...and ever since then the guide lines only appear when they want to and carplay also only works at random now
 

Outwest970

Well-Known Member
First Name
Warren
Joined
Jul 14, 2018
Messages
47
Reaction score
57
Location
Loveland, CO
Vehicle(s)
2018 JLU Rubicon
I updated mine Sunday...and ever since then the guide lines only appear when they want to and carplay also only works at random now
Thanks, I'll have to keep an eye on mine and see whether I get any intermittent issues.
 

McCloude

Well-Known Member
First Name
Steve
Joined
Nov 29, 2017
Messages
64
Reaction score
55
Location
Maryland
Vehicle(s)
2021 JTRD / 2019 WK2 TH
I'm in this boat as well. I've already updated a few days ago. Going to work this morning, I had the lines. Coming home, they were gone. I tried a restart / playing with options in uConnect. Hopefully tomorrow, it works. Or they push another update. I've never had any other uConnect issues before the patch.
 

Hararo

New Member
First Name
William
Joined
Aug 31, 2018
Messages
1
Reaction score
0
Location
California,Santa Clara
Vehicle(s)
Jeep Wrangler 2003
I have a rear camera with 5" monitor https://wheelstips.com/best-rear-view-camera mounted in place of the rear view mirror. I cut a hole in the plastic trim above the mirror and screwed the mounting bracket into the windshield frame. It's a wired system, so it won't pick up any interference from security cameras or other wireless cameras.

I know you're looking for a screen that's shaped like a rear view mirror, but after running this screen for a while, I wouldn't want a rectangular shaped screen. This one has a nice field of vision. And I wired it so it's on all of the time.

The view in the screen is not like looking at an actual mirror. The camera has a 120-degree field of vision. I can see the ground right behind me which is pretty nice. The view is a wide angle of what's behind you. It'll take a little getting used to when you first install it.
 

Appositve

Member
First Name
Kyle
Joined
Sep 21, 2018
Messages
5
Reaction score
9
Location
Columbus
Vehicle(s)
2018 JL
I'm also experiencing the black screen issue. Bought my JL yesterday and it worked fine at the dealership and as soon as I got it home the screen turned black while backing up. Later in the evening it worked fine and now this morning we're back to black screen in reverse. Otherwise this vehicle is everything I had hoped it to be.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,636
Reaction score
2,291
Location
Auburn Hills, MI
Vehicle(s)
JL
I jumped in my JLU this morning and the guidelines for the backup camera are also gone - camera works (not a black screen), but the guides are gone. Hoping this will automatically update and fix itself, but if anyone has any suggestions for how to reset the guidelines, let me know, thanks!

Update: Went out a while later and re-started the Jeep and the guide lines re-appeared. I'm returning to my regularly schedule programming now :)
I updated mine Sunday...and ever since then the guide lines only appear when they want to and carplay also only works at random now
I'm in this boat as well. I've already updated a few days ago. Going to work this morning, I had the lines. Coming home, they were gone. I tried a restart / playing with options in uConnect. Hopefully tomorrow, it works. Or they push another update. I've never had any other uConnect issues before the patch.
Hello All,
I am sorry to learn that you all had this complication with your backup cameras after receiving the software update. I apologize for this inconvenience. Please send us a message if you lose them again.

Lamar
Jeep Social Care Specialist
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,636
Reaction score
2,291
Location
Auburn Hills, MI
Vehicle(s)
JL
I'm also experiencing the black screen issue. Bought my JL yesterday and it worked fine at the dealership and as soon as I got it home the screen turned black while backing up. Later in the evening it worked fine and now this morning we're back to black screen in reverse. Otherwise this vehicle is everything I had hoped it to be.
Hello Appositve,
There was a OTA update that went that address the concerns that you are having, please go to the link below and follow the steps to see if your infotainment system is currently up to date. Please let us know if this addresses your concerns.

https://www.driveuconnect.com/support/software-update.html

Lamar
Jeep Social Care Specialist
 

Appositve

Member
First Name
Kyle
Joined
Sep 21, 2018
Messages
5
Reaction score
9
Location
Columbus
Vehicle(s)
2018 JL
Hello Appositve,
There was a OTA update that went that address the concerns that you are having, please go to the link below and follow the steps to see if your infotainment system is currently up to date. Please let us know if this addresses your concerns.

https://www.driveuconnect.com/support/software-update.html

Lamar
Jeep Social Care Specialist
I checked to see if the system was up to date as requested and found that this vehicle is up-to date. Would there be any other way I could troubleshoot this issue?

Thanks,
 

Rubi Red Rider

New Member
First Name
D.
Joined
Sep 25, 2018
Messages
2
Reaction score
0
Location
St. Louis, MO
Vehicle(s)
2018 Jeep Wrangler JL Rubicon
Hey I don’t know what’s going on but my backup camera lines are gone also. I can still go into settings and choose active or straight lines but nothing works. Only 1700 miles driven.
 

TrendyGuy

Active Member
First Name
Rob
Joined
Apr 30, 2018
Messages
36
Reaction score
3
Location
Hamilton, NY
Vehicle(s)
2018 JL Unlimited Sahara
Hello Appositve,
There was a OTA update that went that address the concerns that you are having, please go to the link below and follow the steps to see if your infotainment system is currently up to date. Please let us know if this addresses your concerns.

https://www.driveuconnect.com/support/software-update.html

Lamar
Jeep Social Care Specialist
I update to the latest version a few days ago and my camera screen went blank today as well. I have noticed some weird software glitches with overlapping windows when the software is starting up as well since the update.

I check using the link you gave to make sure my software is up to date and it says it is. Hopefully you will push out another update shortly to correct.
 

pm3435

Member
First Name
Peter
Joined
Aug 11, 2018
Messages
12
Reaction score
20
Location
Connecticut
Vehicle(s)
2018 JLU Rubicon
I put my JLUR into drive immediately after turning it on. The “D” drive indicator started blinking and then that’s when the rear view and UConnect started not working... did the factory soft reset and still did not resolve. I let the Jeep off overnight. Just started it this AM and everything back to normal. My thinking is the computer had to reset. Just wait 3-5 secs after turning on before shifting into drive or reverse. Other comments on this thread indicate the same symptoms/remedies...
 

Justfiona

New Member
First Name
Fiona
Joined
Sep 25, 2018
Messages
2
Reaction score
1
Location
Toronto, Canada
Vehicle(s)
2018 Jeep Sahara Unlimited
We've had our JL for about 2 weeks now and have the same rear camera blue screen issue that many of you have. When the camera works, it works 100%. Our salesman said he can arrange for a new camera to be installed (which is great if it fixes the problem). Software is all up to date. Thanks to comments in this post, we have found that the camera works if we wait about 15 seconds before shifting into drive or reverse (3-5 seconds wasn't enough). When it doesn't work right away, it won't work at all until we stop the vehicle and start it up again and wait about 15 seconds. My question is... is the camera *supposed to* work immediately when you start up the vehicle and go into reverse? If so, we will try replacing the camera. It's a pain in the butt to wait before reversing, but not the end of the world. If the camera should work immediately, then I'd rather get to the bottom of the problem now, before whatever is causing it results in more issues. Thanks!
 
Advertisement

Diode Dynamics
 
Advertisement
Top