Auto Sway Bar Disconnect wont Disconnect

twisty

Well-Known Member
First Name
bob
Joined
Jul 22, 2018
Messages
1,026
Reaction score
716
Location
Fountain Hills, Arizona
Vehicle(s)
2018 JL Rubicon White
Just as the title says. I hit the button while in 4wd and it just keeps blinking. I am on flat ground, and tried several times on flat ground. Any ideas?





Advertisement

 

mdelzer

Well-Known Member
First Name
Mark
Joined
Jan 12, 2018
Messages
237
Reaction score
315
Location
Grand Rapids, MI
Website
www.undercontrollabs.com
Vehicle(s)
2018 JULR Sting-Gray
Occupation
Developer, Home Automation and AV
From the owners manual.

NOTE: The stabilizer/sway bar may be torque locked due to left and right suspension height differences. This condi- tion is due to driving surface differences or vehicle loading. In order for the stabilizer/sway bar to disconnect/ reconnect, the right and left halves of the bar must be aligned. This alignment may require that the vehicle be driven onto level ground or rocked from side to side.
 

NFRs2000NYC

Well-Known Member
First Name
David
Joined
Nov 28, 2017
Messages
503
Reaction score
434
Location
NYC/NJ
Vehicle(s)
2014 Jeep Wrangler Unlimited Rubicon
Are you in 4LO and moving slowly?
 

Bearded_Dragon

Well-Known Member
Joined
Jul 23, 2017
Messages
1,007
Reaction score
1,103
Location
FL
Vehicle(s)
2018 Mojito! Rubicon

NFRs2000NYC

Well-Known Member
First Name
David
Joined
Nov 28, 2017
Messages
503
Reaction score
434
Location
NYC/NJ
Vehicle(s)
2014 Jeep Wrangler Unlimited Rubicon
Doh, you're right, I was thinking of lockers for a second. Usually you need a slow level roll to get it to unhook/hook up.
 
OP

twisty

Well-Known Member
First Name
bob
Joined
Jul 22, 2018
Messages
1,026
Reaction score
716
Location
Fountain Hills, Arizona
Vehicle(s)
2018 JL Rubicon White
  • Thread starter
  • Thread Starter
  • #7
OK guess you need to drive it while it disconnects. Tried it several times that way and it works fine.
 

rizej

Well-Known Member
First Name
Jared
Joined
Feb 28, 2018
Messages
466
Reaction score
232
Location
Denver, CO
Vehicle(s)
2018 JLUR
Does anyone notice that if you are in 4H with the swaybar disconnected and turn the vehicle off, when you get back in it automatically tries to reconnect. When in 4L, it seems to stay disconnected. I noticed that on a trail run this weekend that each time I got back in I had to wait for the swaybar to reconnect before disconnecting
 

Advertisement




Chrysler Factory Warranty
 



Advertisement
Top