Anyone flash Aux switches using Tazer JL?

tnnjl

Well-Known Member
First Name
tnn
Joined
Mar 27, 2018
Messages
48
Reaction score
10
Location
USA
Vehicle(s)
2018 JLUR Granite
Hey guys, sorry to beat a dead horse but I am stuck also. Installed the harness this weekend using both the video guide from DJ pony parts and the instructions and no lights. I figured I would give it a day to do more research and so today I took everything apart again and retraced my steps.
I checked all the fuses on the relay.
Set aux switches to no and reboot with tazer.
Set aux switches to yes and then rebooted.
Checked the ground to make sure it is grounded.
Checked Orange wire, good, fully seated.
Retraced each pin behind switch panel.
Still no juice.
Are there any fuses in the fuse panel I should check?
I am totally stuck.
I was in the same boat. Check and recheck my installation 10+ times, measure voltages, check blown fuses, marry and unmarried the TazerJL, etc... Aux options appeared in the UConnect but the switch lights didn't come on. Ended up the dealer reflashed the UConnect and voila... Charged me 125$, they didn't complain about any installations so my installation was done correctly. Hope ZAutomotive can help answering this.





Advertisement

 

RocketScientist

Well-Known Member
First Name
Tom
Joined
Jul 15, 2018
Messages
220
Reaction score
248
Location
Massachusetts
Vehicle(s)
2018 JL Sahara
Vehicle Showcase
1
Hey guys, sorry to beat a dead horse but I am stuck also. Installed the harness this weekend using both the video guide from DJ pony parts and the instructions and no lights. I figured I would give it a day to do more research and so today I took everything apart again and retraced my steps.
I checked all the fuses on the relay.
Set aux switches to no and reboot with tazer.
Set aux switches to yes and then rebooted.
Checked the ground to make sure it is grounded.
Checked Orange wire, good, fully seated.
Retraced each pin behind switch panel.
Still no juice.
Are there any fuses in the fuse panel I should check?
I am totally stuck.
Are you at the latest Tazer firmware?
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,256
Reaction score
7,496
Location
.
Vehicle(s)
2018 2dr. Rubi
Are you at the latest Tazer firmware?
@RocketScientist

I second your question.

IF the Tazer JL is not running firmware 11.0.6, then the Tazer JL will not be able to enable or disable AUX.

There have been multiple member's here, state they turned on Aux with a Tazer JL running firmware 11.0.6.

Yes, there have been a couple of forum posts saying they could not enable Aux with their Tazer JL and with those, the guys were running old firmware and not the necessary 11.0.6. ..... or in a few cases, they had a wiring issue with the Aux they installed.

Guess if the Tazer JL with 11.06 firmware cannot enable AUX for a guy, he can go the the dealership and see if they can enable it.... Sure it could possibly be the Tazer JL not doing the job but even more likely is a wiring issue, I'd say. I'm basing this on forum posts, etc..

.
 

Mvp8500

Active Member
First Name
Mike
Joined
Aug 27, 2018
Messages
42
Reaction score
49
Location
Texas
Vehicle(s)
2018 Jeep JL Sport S
Vehicle Showcase
1
Hey guys thanks so much for the replies. Yup I am running the latest firmware. However I do suspect it is that pesky Orange wire not making good contact.
Will try again tonight.
 

RocketScientist

Well-Known Member
First Name
Tom
Joined
Jul 15, 2018
Messages
220
Reaction score
248
Location
Massachusetts
Vehicle(s)
2018 JL Sahara
Vehicle Showcase
1
I had that problem with the tow harness install. Thought power/red was in solid. It wasn’t. I double checked by looking at the connector on the pin side. I did have the same problem you describe here when I did the Aux install, went to the orange wire. Good. Went to the fuses on newly installed harness good. Mine was the firmware issue. Thankfully. Did not want to have to go to dealer! Hopefully it’s the orange wire for you.
 

Mvp8500

Active Member
First Name
Mike
Joined
Aug 27, 2018
Messages
42
Reaction score
49
Location
Texas
Vehicle(s)
2018 Jeep JL Sport S
Vehicle Showcase
1
Hey guys update on the issue. It was that stupid Orange wire no matter how far I pushed it into the Connector it wasn't far enough so what I did was hard wired it.
Got my lights wired up and Good to go now. Thank you everyone for your help.
 

Advertisement




Tazer JL - Z Automotive
 



Advertisement
Top