Alarm going off while driving

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
This will likely be the last straw for me, but this morning, driving to work, the alarm starts going off and 10 second intervals. No matter what I did, I couldn't stop it, locking, unlocking, start/stop cycling, it just kept on going. It was maybe 10 seconds at a time with a 5 second delay and then repeating and this continued for about 20 minutes.

So, got car recovered as expected as it's under warranty but I have no courtesy car and will likely be out of pocket, if not for the repair, for car hire costs and so on. A complete joke and given I have already had my stop/start fiasco, al within 5 weeks of ownership, I think I'm out...
Advertisement

 

Bulletbill

Well-Known Member
First Name
Bullet
Joined
Jul 15, 2021
Messages
92
Reaction score
229
Location
Central PA
Vehicle(s)
2021 JLUR
Sorry to hear it. Any warning lights on, or was it more like a seatbelt chime?
 
OP
OP
plisken

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
Sorry to hear it. Any warning lights on, or was it more like a seatbelt chime?
No warning lights, ear piercing, definitely an anti theft alarm but interestingly, it seemed to sound louder inside the car than out and outside there were to headlights or indicators flashing.

Once it started (while driving), it lasted for maybe 20 minutes, regardless of engine or lock state.

I just know the dealer will call and say "we couldn't find any faults" :mad:
 

jludave

Well-Known Member
First Name
David
Joined
Feb 13, 2020
Messages
2,128
Reaction score
1,840
Location
The Isle of Long
Vehicle(s)
2020 Wrangler Unlimited Sport Altitude
Vehicle Showcase
1
No warning lights, ear piercing, definitely an anti theft alarm but interestingly, it seemed to sound louder inside the car than out and outside there were to headlights or indicators flashing.
Was it the horn honking or some other sounds? The JL factory alarm is the horn going off. If you're hearing something else, it wasn't installed at the factory.
 
OP
OP
plisken

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
Was it the horn honking or some other sounds? The JL factory alarm is the horn going off. If you're hearing something else, it wasn't installed at the factory.
It wasn't the horn, but I'm sure when I got the car, I set the alarm off on purpose and it wasn't just the horn either. Additionally though, the car was owned by Jeep prior to me buying it.
 
OP
OP
plisken

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
Then it isn't factory.
It's my understanding that the car has what is termed as the "premium" or whatever from the build sheet and being a UK car, might be different?

From my build sheet;
Screenshot 2021-08-06 at 18.02.39.png


Regardless though, it's an issue and needs resolved.

Subject matter for another time, but this recent experience with customer service and after sales has been one huge train wreck, it's not even funny.
 
OP
OP
plisken

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
Got car back from the dealer this morning, they couldn't find any faults with the car at all.

First thing I done when I got home was test the alarm, found that it will no longer activate with movement inside the car and when it does activate by other means, there is no sound. Dealer couldn't and wouldn't have disabled the siren, now would they? Of course, they say they didn't.

Guess it's going back in. That'll be another week then...
 
OP
OP
plisken

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
An update for anyone interested. After the dealer having the car for 2 weeks, they believe they have found the cause of the fault(s), a faulty alarm unit, which will now likely take another 2 weeks to arrive before fitting. Pretty much meaning that since I've bought the car, its spent more time back at the dealers for this issue than I've actually had the use of it.

and of course I know that if/when I get it back, I'll have the widely reported false alarms to look forward to.
 
OP
OP
plisken

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
I dont suppose anyone knows the location of this alarm/siren unit? Likely UK models only.
 
OP
OP
plisken

plisken

Well-Known Member
First Name
Harry
Joined
Jun 14, 2021
Messages
50
Reaction score
4
Location
UK
Vehicle(s)
2020 JL Rubicon, BMW M5 E34
A month and still not got it back...

At least, I haven't been able to find any more faults since I haven't had it back.
 

Bingman

Well-Known Member
First Name
Corey
Joined
May 10, 2020
Messages
115
Reaction score
153
Location
Olmsted Falls, OH
Vehicle(s)
2020 JLU Willy’s
Man, it really sucks you’re having this much luck with it. Really hoping they get it all worked out for you. This was part of my reason for getting a Willy’s Sport, to get it as stripped down with as little electronics as possible to avoid weird stuff like this. Good luck to you and hopefully you get the Jeep back soon!
 
Advertisement

Rubitrux
 
Advertisement
Top