AAL led and Tazer issue.

Conejoracer

Active Member
First Name
Mark
Joined
Sep 28, 2018
Threads
7
Messages
27
Reaction score
10
Location
Conejo Valley, Ca
Vehicle(s)
2018 JLU Rubicon
Hi, 18 JLUR, with OEM LED lights.
I initially started with the Artec fender chop kit and a Tazer. I later switched to American Adventure Labs high lines, which worked with the Tazer. Last November one light went out, AAL changed their lights and I got two new lights. Since then, nothing but trouble. AAL did send a harness adapter part, that didn’t help either. I am sick of the warnings, chimes, and fast flash. The lights work normally from the outside.
Any ideas?

 
Last edited:

Fonzilla85

Well-Known Member
First Name
AL
Joined
Dec 7, 2018
Threads
36
Messages
560
Reaction score
846
Location
Ventura County, CA
Vehicle(s)
2018 Jeep Wrangler JL Rubicon Unlimited
Occupation
Gigolo
Been running these lights for a few years now. Early on, I had the same bulb out light issue; however, the AAL harness solved the issue. Only other option would be to double check your tazer settings to make sure everything is good on that end.

Since your just up the road from my location, I wouldn’t mind helping you trouble shoot. I’ll be away next week for training but free after that.
 

4xnaz

Well-Known Member
First Name
Tim
Joined
Jul 4, 2018
Threads
28
Messages
450
Reaction score
1,057
Location
Phoenix, AZ
Website
www.instagram.com
Vehicle(s)
2018 JLU Rubicon
Vehicle Showcase
1
18 JLUR, with OEM LED lights.
I initially started with the Artec fender chop kit and a Tazer. I later switched to American Adventure Labs high lines, which worked with the Tazer. Last November one light went out, AAL changed their lights and I got two new lights. Sorry nice then, trouble. AAL did send a harness adapter part, that didn’t help either. I am sick of the warnings, chimes, and fast flash. The lights work normally from the outside.
Any ideas?
This worked for me without needing the adapter harness. I had factory LED lights swapped out with AAL LED lights and it was throwing errors. Set your Tazer to Halogen bulbs, then reboot. After it comes back up, set the Tazer back to LED bulbs and reboot. Should solve the dash errors.
 
OP
OP

Conejoracer

Active Member
First Name
Mark
Joined
Sep 28, 2018
Threads
7
Messages
27
Reaction score
10
Location
Conejo Valley, Ca
Vehicle(s)
2018 JLU Rubicon
Thank you for the responses. I unmarried and remarried the Tazer and everything works as it shoul!

 

Capital CDJR
 
Top