8.4" Uconnect issues 2 years later...

mdelzer

Well-Known Member
First Name
Mark
Joined
Jan 12, 2018
Messages
240
Reaction score
316
Location
Grand Rapids, MI
Website
www.undercontrollabs.com
Vehicle(s)
2018 JULR Sting-Gray
Occupation
Developer, Home Automation and AV
I got my 2018 JLUR in June 2018 with the 8.4" Unconnect. Over the first 2 and half years I didn't have any issues with it other than occasionally not having the backup guides or an ultra rare reboot while driving. Then in early December I parked my Jeep for the winter with a battery tender on it. I drove it briefly locally 2 weeks ago and then we left on a 1200+ mile road trip on April 1st. Since leaving for the trip I can think of at least 6 times I can remember that the 8.4 rebooted while driving, if not more like 8-10.

Today I noticed that when I stop my battery voltage drops to about 12.5 while the engine is stopped and then goes back up to 14+ when the engine restarts. Any chance this is related to a potential battery issue? I've never had any issues with either of my batteries in 2+ years of ownership either.





Advertisement

 

AnebuR

Well-Known Member
Joined
Jul 18, 2018
Messages
208
Reaction score
89
Location
CT
Vehicle(s)
2018 JL Rubicon + 2014 JK Sport S
Could be the radio keeps trying to update itself overnight and fails, draining the battery. Happened to me several months ago. Dealer had to replace the radio.
 
OP
mdelzer

mdelzer

Well-Known Member
First Name
Mark
Joined
Jan 12, 2018
Messages
240
Reaction score
316
Location
Grand Rapids, MI
Website
www.undercontrollabs.com
Vehicle(s)
2018 JULR Sting-Gray
Occupation
Developer, Home Automation and AV
  • Thread starter
  • Thread Starter
  • #4
Mine has yet to ask me or indicate that the update is "available" to run. The previous OTA update I got in July 2018 I had to initiate.

I have an appointment for next Friday, and to look at the steering box TSB. I did the steering stabilizer TSB a while ago when it first hit.
 
OP
mdelzer

mdelzer

Well-Known Member
First Name
Mark
Joined
Jan 12, 2018
Messages
240
Reaction score
316
Location
Grand Rapids, MI
Website
www.undercontrollabs.com
Vehicle(s)
2018 JULR Sting-Gray
Occupation
Developer, Home Automation and AV
  • Thread starter
  • Thread Starter
  • #5
Could be the radio keeps trying to update itself overnight and fails, draining the battery. Happened to me several months ago. Dealer had to replace the radio.
Maybe, I'll have to check the battery state in the morning. 12.5 volts not running it technically 90% charged, so it's not like it's really even hitting low.
 

McGilli

Well-Known Member
Joined
Sep 16, 2020
Messages
364
Reaction score
634
Location
Richmond BC Canada
Vehicle(s)
2020 Sahara Unlimited Altitude
Today I noticed that when I stop my battery voltage drops to about 12.5 while the engine is stopped and then goes back up to 14+ when the engine restarts.
My voltage readout does this when I stop and ESS is activated - then goes back up once I start driving. Always behaved this way for me.
 

AnebuR

Well-Known Member
Joined
Jul 18, 2018
Messages
208
Reaction score
89
Location
CT
Vehicle(s)
2018 JL Rubicon + 2014 JK Sport S
Maybe, I'll have to check the battery state in the morning. 12.5 volts not running it technically 90% charged, so it's not like it's really even hitting low.
Make sure you also check the Aux/ESS battery
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,342
Reaction score
2,084
Location
Auburn Hills, MI
Vehicle(s)
JL
Hi @mdelzer & @MOMJEANS ,

Sorry to hear that you're experiencing concerns! If either of you would like an additional layer of support while working with your dealers to get your concerns addressed, please send our team a private message. We'd be happy to look into it.

Thanks,

Courtney
Jeep Cares
 

Advertisement




JTopsUSA
 



Advertisement
Top