419° oil temperature reading

sentience

Well-Known Member
Joined
Apr 27, 2021
Messages
206
Reaction score
372
Location
Maryland
Vehicle(s)
2021 JLU Sahara 4xe, 2019 RAV4 Hybrid
Occupation
[email protected]
8CF17F48-23C2-4E7E-91B2-F68C59F1A28E.jpeg


Well, this is interesting. Doing some light driving in all electric mode, and saw that my oil temperature spiked just a little bit. It stayed at 419 degrees for the remainder of the drive.

I’m guessing this is a bad sensor? Surprised the check engine light did not come on.

one bit of irony to all this - I once owned a new 2010 JKU. Damn thing stranded me on the highway a year into ownership, due to total shutdown from “hot oil” transmission fault. Oh sweet memories…
 

TripleB

Well-Known Member
First Name
Brent
Joined
Dec 13, 2017
Messages
74
Reaction score
37
Location
Flowery Branch, GA
Vehicle(s)
2000 Jeep TJ (Sold), 2013 Jeep Wrangler Unlimited Sport (Sold), 2015 Jeep Wrangler Unlimited Rubicon (Sold), 2019 GMC Sierra AT4 6.2L, 2019 Santa Cruz Blur
OP
OP
sentience

sentience

Well-Known Member
Joined
Apr 27, 2021
Messages
206
Reaction score
372
Location
Maryland
Vehicle(s)
2021 JLU Sahara 4xe, 2019 RAV4 Hybrid
Occupation
[email protected]
4xe. I was running in all electric at the time. So that engine oil temp reading should have been near ambient.

Ok, figured it out. It’s probably a display error. Forcing the engine to run pure gas clears it. Not sure how you fix this - don’t know if the 4xe sensor software is upgradable.
 
Last edited:
Advertisement

Diode Dynamics
 
Advertisement
Top