“Service Axle Locker System” Light On

TJP

Well-Known Member
Joined
Mar 30, 2020
Messages
138
Reaction score
109
Location
PA USA
Vehicle(s)
20 JLU Rubicon
Vehicle Showcase
1
My lockers are so whacked out now I dont even know if its the sensors.... but then again they can go bonkers w this. Wont engage, buttons flash as if they are but dont...
Advertisement

 

DanW

Well-Known Member
First Name
Dan
Joined
Mar 2, 2017
Messages
7,543
Reaction score
9,619
Location
Indiana
Vehicle(s)
18 JLUR, 08 JKUR, 15 Ford Transit 350, 04 WJ 4.7, 17 Renegade, 99 Merc E430 S
Vehicle Showcase
2

TJP

Well-Known Member
Joined
Mar 30, 2020
Messages
138
Reaction score
109
Location
PA USA
Vehicle(s)
20 JLU Rubicon
Vehicle Showcase
1
Ok update on my locker situation and some tips.

I started throwing lock status codes on offroad pages and display when in 2hi and not locked. Only 6500 miles at the time.

Locker buttons would flash when i tried to engage or disengage. Once in a while they would work, but sporatically.

I have a taser jl mini, so when I disabled front locker only in taser, rear locker would work ok and no error codes. If both lockers were enabled, error codes would throw and neither would work.

So using the taser allowed me to narrow it down to which axle was having issues w locker.

The z automotive oem harness was installed on front axle, enabled both in taser and bam, all is good. Both work and no errors.

Thanks for help in the group. I have opened a ticket w Jeep Wave and will continue to press to make the part available separately and deserving of a redesign. I also may reach out to Sr exec at Dana since they are putting these items out which are problematic.
 

mgroeger

Well-Known Member
First Name
Mike
Joined
Feb 1, 2018
Messages
4,325
Reaction score
5,528
Location
Hurricane, UT
Vehicle(s)
2018 JLUR "Fat Ninja", 2017 Corvette 2LT
Occupation
I make microchips for a living.
Vehicle Showcase
1
Ok update on my locker situation and some tips.

I started throwing lock status codes on offroad pages and display when in 2hi and not locked. Only 6500 miles at the time.

Locker buttons would flash when i tried to engage or disengage. Once in a while they would work, but sporatically.

I have a taser jl mini, so when I disabled front locker only in taser, rear locker would work ok and no error codes. If both lockers were enabled, error codes would throw and neither would work.

So using the taser allowed me to narrow it down to which axle was having issues w locker.

The z automotive oem harness was installed on front axle, enabled both in taser and bam, all is good. Both work and no errors.

Thanks for help in the group. I have opened a ticket w Jeep Wave and will continue to press to make the part available separately and deserving of a redesign. I also may reach out to Sr exec at Dana since they are putting these items out which are problematic.
Nice detective work!!! This is great info for others to use.
 
  • Like
Reactions: TJP

Schroll1523

Member
First Name
Chris
Joined
Nov 26, 2018
Messages
8
Reaction score
1
Location
Hillsboro, or
Vehicle(s)
2018 Ocean Blue Wrangler JLU
Has anyone ever had this light turn on before (service axle lockers)? The lockers obviously don’t work and I have no idea what is going on. I’ve checked all the wiring and plugs and all seems good.

I dropped it off earlier today at the dealer, but hope they don’t blame the tires and RK lift on the issue, as it seems to be electrical.

20CE8FC8-7385-4B66-8622-EBD412F28AA5.jpeg
would like to hear how the trip to the dealer goes. I have the same issue.
 

mgroeger

Well-Known Member
First Name
Mike
Joined
Feb 1, 2018
Messages
4,325
Reaction score
5,528
Location
Hurricane, UT
Vehicle(s)
2018 JLUR "Fat Ninja", 2017 Corvette 2LT
Occupation
I make microchips for a living.
Vehicle Showcase
1
would like to hear how the trip to the dealer goes. I have the same issue.
You can read through the thread and get a feel for what you are about to experience.
 

Barky

Active Member
First Name
Brandon
Joined
Jan 6, 2020
Messages
37
Reaction score
9
Location
Scottsdale, AZ
Vehicle(s)
JL Wrangler Rubicon
Ok update on my locker situation and some tips.

I started throwing lock status codes on offroad pages and display when in 2hi and not locked. Only 6500 miles at the time.

Locker buttons would flash when i tried to engage or disengage. Once in a while they would work, but sporatically.

I have a taser jl mini, so when I disabled front locker only in taser, rear locker would work ok and no error codes. If both lockers were enabled, error codes would throw and neither would work.

So using the taser allowed me to narrow it down to which axle was having issues w locker.

The z automotive oem harness was installed on front axle, enabled both in taser and bam, all is good. Both work and no errors.

Thanks for help in the group. I have opened a ticket w Jeep Wave and will continue to press to make the part available separately and deserving of a redesign. I also may reach out to Sr exec at Dana since they are putting these items out which are problematic.
Hello,

I was curious if this is what you purchased from ZAutomotive?
https://www.zautomotive.com/product/z_lkr_oem/

Im thinking of buying one if it worked for you!
 
  • Like
Reactions: TJP

TJP

Well-Known Member
Joined
Mar 30, 2020
Messages
138
Reaction score
109
Location
PA USA
Vehicle(s)
20 JLU Rubicon
Vehicle Showcase
1
Thats the part I used.

If both sensors are bad, you will need two.

If you have a taser you can test the diffs as I explained in my post above that may help you narrow it down. Taser is not needed to use these.

Hello,

I was curious if this is what you purchased from ZAutomotive?
https://www.zautomotive.com/product/z_lkr_oem/

Im thinking of buying one if it worked for you!
 

SpaceCase

Well-Known Member
Joined
Mar 12, 2021
Messages
96
Reaction score
58
Location
NM
Vehicle(s)
4xe Rubicon
Everyone who has had this covered under warranty, what about re-gearing? Have they warrantied this? Did you have to re-gear again? Wat if the dealer does the re-gear?
 
  • Like
Reactions: TJP

TJP

Well-Known Member
Joined
Mar 30, 2020
Messages
138
Reaction score
109
Location
PA USA
Vehicle(s)
20 JLU Rubicon
Vehicle Showcase
1
Likely will not be covered... unless its not the sensor and perhaps harness or other issue further down the stream.

Honestly, your regear had to cost $1500... even if they replace your axle youre out that money... and they wont regear for you free.

Id personally use the z auto oem harness for $170 hopefully you just need one.

Everyone who has had this covered under warranty, what about re-gearing? Have they warrantied this? Did you have to re-gear again? Wat if the dealer does the re-gear?
Folks can tell me I told you so TJP!

Jeep wave called me back— very nice lady said sorry will not sell sensor separate from axle. Ok....


Ok update on my locker situation and some tips.

I started throwing lock status codes on offroad pages and display when in 2hi and not locked. Only 6500 miles at the time.

Locker buttons would flash when i tried to engage or disengage. Once in a while they would work, but sporatically.

I have a taser jl mini, so when I disabled front locker only in taser, rear locker would work ok and no error codes. If both lockers were enabled, error codes would throw and neither would work.

So using the taser allowed me to narrow it down to which axle was having issues w locker.

The z automotive oem harness was installed on front axle, enabled both in taser and bam, all is good. Both work and no errors.

Thanks for help in the group. I have opened a ticket w Jeep Wave and will continue to press to make the part available separately and deserving of a redesign. I also may reach out to Sr exec at Dana since they are putting these items out which are problematic.
 

mgroeger

Well-Known Member
First Name
Mike
Joined
Feb 1, 2018
Messages
4,325
Reaction score
5,528
Location
Hurricane, UT
Vehicle(s)
2018 JLUR "Fat Ninja", 2017 Corvette 2LT
Occupation
I make microchips for a living.
Vehicle Showcase
1
Everyone who has had this covered under warranty, what about re-gearing? Have they warrantied this? Did you have to re-gear again? Wat if the dealer does the re-gear?
I'm re-geared and it voided me getting a new axle which in hind site was a blessing because it forced me to fix it myself and now I don't deal with all the BS you guys getting new axles deal with. Been wheeling the snot out of my Jeep for a year now while, sadly, others are playing dealership jockey.

They knew and I knew that the re-gear had NOTHING to do with this problem but they used it as an excuse to say "Well you were in the axle and now there is a problem so no warranty for you."

I know one person who got a new axle who had re-geared their existing one but I don't know how that was handled. I can tell you there is NO WAY AT ALL I would allow a dealer to re-gear my axle... NEVER EVER EVER EVER.
 

DanW

Well-Known Member
First Name
Dan
Joined
Mar 2, 2017
Messages
7,543
Reaction score
9,619
Location
Indiana
Vehicle(s)
18 JLUR, 08 JKUR, 15 Ford Transit 350, 04 WJ 4.7, 17 Renegade, 99 Merc E430 S
Vehicle Showcase
2
I'm re-geared and it voided me getting a new axle which in hind site was a blessing because it forced me to fix it myself and now I don't deal with all the BS you guys getting new axles deal with. Been wheeling the snot out of my Jeep for a year now while, sadly, others are playing dealership jockey.

They knew and I knew that the re-gear had NOTHING to do with this problem but they used it as an excuse to say "Well you were in the axle and now there is a problem so no warranty for you."

I know one person who got a new axle who had re-geared their existing one but I don't know how that was handled. I can tell you there is NO WAY AT ALL I would allow a dealer to re-gear my axle... NEVER EVER EVER EVER.
Sadly, if they made this $2 part available, they could replace it for you and have a very happy customer rather than leave you with a bad taste in your mouth over the voiding of warranty like that.

It's just not smart business on several levels.
 

mgroeger

Well-Known Member
First Name
Mike
Joined
Feb 1, 2018
Messages
4,325
Reaction score
5,528
Location
Hurricane, UT
Vehicle(s)
2018 JLUR "Fat Ninja", 2017 Corvette 2LT
Occupation
I make microchips for a living.
Vehicle Showcase
1
Sadly, if they made this $2 part available, they could replace it for you and have a very happy customer rather than leave you with a bad taste in your mouth over the voiding of warranty like that.

It's just not smart business on several levels.
Is what it is at this point. That same dealer did a lot to help me with other issues with the backing of JeepCares so I'm not complaining. Honestly I want the dealers touching my Jeep as little as possible.
 

sduphily

Member
First Name
Sean
Joined
Mar 17, 2019
Messages
20
Reaction score
5
Location
Delaware
Vehicle(s)
2019 JLUR
Vehicle Showcase
1
Well, I have fallen victim of the Service Axle Locker System light just over a week ago. I brought it to the dealer last week to take a look at it and they told me my lift caused the issue because it put too much stress on the wiring harness. They wanted to charge over $250 to replace the connector...I told them if it truly was my lift, I'd take care of it.

I brought the Jeep to full flex today to investigate and there's no way my lift caused it. There is plenty of slack in the line to prevent this from happening.

It looks like someone had damaged the red/green line at one point with a probe and the yellow/green looks like it has a slice.

I also pulled my rear connector and it has the dreaded oil on it.

First step is to call Customer Care and call these fools out on their crappy diagnostic.

20210502_155418[1].jpg


20210502_155409[1].jpg


20210502_155957[1].jpg
 

DanW

Well-Known Member
First Name
Dan
Joined
Mar 2, 2017
Messages
7,543
Reaction score
9,619
Location
Indiana
Vehicle(s)
18 JLUR, 08 JKUR, 15 Ford Transit 350, 04 WJ 4.7, 17 Renegade, 99 Merc E430 S
Vehicle Showcase
2
Well, I have fallen victim of the Service Axle Locker System light just over a week ago. I brought it to the dealer last week to take a look at it and they told me my lift caused the issue because it put too much stress on the wiring harness. They wanted to charge over $250 to replace the connector...I told them if it truly was my lift, I'd take care of it.

I brought the Jeep to full flex today to investigate and there's no way my lift caused it. There is plenty of slack in the line to prevent this from happening.

It looks like someone had damaged the red/green line at one point with a probe and the yellow/green looks like it has a slice.

I also pulled my rear connector and it has the dreaded oil on it.

First step is to call Customer Care and call these fools out on their crappy diagnostic.

20210502_155418[1].jpg


20210502_155409[1].jpg


20210502_155957[1].jpg
Some of these dealerships are just dumb. You'd think with as little as they know about Jeeps, they must have been selling Fords up to the minute you walked in.

Hope it gets taken care of for you.
 
Advertisement

Rubitrux
 
Advertisement
Top