Search results

  1. Adding an Aftermarket Amp(s)

    no issues when the the ESS is active and engine is off, it's when it cranks back up is when i lose audio. For the remote wire, i've tried using a fuse tap on the cigarette lighter, front heated seat and remote out of the PAC. all same effect. and when the engine cranks, the XD700 light flashes...
  2. Adding an Aftermarket Amp(s)

    just an FYI on the JL amps... I have the XD700 and every time I stop at a traffic light and the engine turns off using ESS (auto start stop), my audio cuts out for 1-2 seconds when the engine cranks back up, due to a voltage drop (i think). not entirely sure this is JL/PAC related or unique to...
  3. Adding an Aftermarket Amp(s)

    it's decent. not blow your top off, but decent. (much better than the stock sub)
  4. Adding an Aftermarket Amp(s)

    I installed a new amp under the front passenger seat (and replaced front and soundbar speakers with 6.5's) and ran new speaker wire to the dash and soundbar (probably overkill though). I left the factory soundbar speaker wire (cut at the soundbar interconnect) and the factory sub speaker wire...
  5. Adding an Aftermarket Amp(s)

    just flat in the cargo area against the back seats. its load bearing so can just throw things on top if need. I left the factory sub in place bc didn't have the time to rip out yet. plus also wanted to keep the flexibility to add a larger sub later when brackets become more readily available...
  6. Adding an Aftermarket Amp(s)

    here's an alternative that i am using... https://www.crutchfield.com/p_20647TRT10/Kicker-47TRTP102.html?tp=112
  7. Sound system upgrade advice

    i ended up a little different than above. AMP - (like yours) XD700/5v2 c5's in the front and c5 coax in the soundbar Sub - i went with a downfiring kicker in the back, https://www.crutchfield.com/p_20647TRT10/Kicker-47TRTP102.html?tp=112 everything is great but i have an annoying issue with...
  8. Speakers cut off after restart from ESS

    was there a solution to this? i tried using the trigger wire on the PAC Amp as well as a fuse tap connected to the cigarette lighter and heated seats. i still get 1-2 second audio loss at engine restart and the amp light flickers green (amp startup) at the restart. looks like ther's a voltage...
  9. Help: ESS causes brief 1-2 second audio loss at engine restart

    this might have been discussed before but can't seem to find a solution. Problem: when stopping at a traffic light and the engine turns off (ESS), most of the time at engine restart, the audio will cut off and then restart. I have an aftermarket JL amp under the passenger seat. and the turn on...
  10. How to Secure a Subwoofer? Brainstorm with me?

    it's not bad. here are a few pix. good low profile and load bearing for items on top. so far i've kept the factory alpine sub in place however it's disconnected. I may reconnect it to see how it plays together. i wound up getting the 10" version which is rated 400W RMS, which is being powered...
  11. How to Secure a Subwoofer? Brainstorm with me?

    i just picked up this little guy. will be installing this weekend. https://www.crutchfield.com/p_20647TRT10/Kicker-47TRTP102.html it's a down-firing box that's small and discrete.
  12. Replacing Alpine Sub with Aftermarket using same housing

    what size MDF board is the top layer? looks a little thicker than the 1/4" first.
  13. Replacing Alpine Sub with Aftermarket using same housing

    I was just saying the factory sub is still receiving signal from the factory amp whereas the fronts and rears are being powered from the JL amp. The replacement sub will connect to the JL amp. From what I understand the stock sub is also secured to the back of the panel (in addition to the...
  14. Replacing Alpine Sub with Aftermarket using same housing

    thanks. i have the JL XD700/5v2 and replaced the front and rears with JL c5's. Next on the agenda is what to do with the stock alpine sub, which is currently being driven off the factory amp. The JL amp can drive 300 RMS at 2ohm. Do i: a) replace the speaker and do what you did or pull out the...
  15. Replacing Alpine Sub with Aftermarket using same housing

    randomly i just ran across your crutchfield review. what did you ultimately do?
  16. Replacing Alpine Sub with Aftermarket using same housing

    how is the sound from the custom mod? any rattles from the factory enclosure? did you put any sound deadener / polyfill? any chance you want to make a 2nd set!
  17. Amp Pro help - connected Amp will not turn off

    mine did the same. i think its a function of having remote keyless entry or some other feature. Others have had similar experiences. What i did was ignore the blue wire coming our of the Pac and run the remote turn-on wire along with the amp power cable to the engine and fuse tap to the...
  18. Adding an Aftermarket Amp(s)

    Hadn’t heard about the foam ring idea. What thickness did you use?



Advertisement
Top